Tags

, ,

$ bundle exec rake db:create db:migrate
rake aborted!
LoadError: cannot load such file — nokogiri/nokogiri

Reason:
Nokogiri doesn’t exist yet for Ruby 2.2 on windows.

Solution:
gem install nokogiri –pre
The latest RC version of nokogiri supports Ruby 2.2:
http://stackoverflow.com/a/33945459

Advertisements